Thanks Thanks:  21
Results 1 to 34 of 34

Thread: Forum upgrade - Today

  1. #1

    Join Date
    Jul 2011
    Location
    Essex,UK
    Posts
    287

    Default Forum upgrade - Today

    The GAGB forum will be upgraded later today, most probably early afternoon. I will post the forum status on the GAGB Facebook page. For those who don't use Facebook, please assume that if you can't use the forum (It will tell you that it is "locked") then I'm still upgrading it. If you can use the forum then it's done.

    I hope the upgrade will take no longer than an hour if all goes well. Longer if it doesn't! Eek!

    Also, tomorrow between 9pm and 11pm the whole GAGB site will be offline whilst the web hosting move us to a faster server...

    Cass (GAGB Webmaster)
    My Geocaching Blog: http://geocass.wordpress.com

  2. #2

    Join Date
    Jul 2011
    Location
    Essex,UK
    Posts
    287

    Default

    Looks like it worked. Just posting a test to double check.
    My Geocaching Blog: http://geocass.wordpress.com

  3. #3

    Join Date
    Nov 2010
    Posts
    221

    Default

    I do like this colour scheme, and guess what? No time-ous/error messages. Gold star awarded (but on velcro!)

    Thanks
    Failures are finger posts on the road to achievement.

  4. #4

    Join Date
    Mar 2010
    Location
    Carterton Oxon
    Posts
    1,007

    Default

    It's all gorn blue on me (except for the subtle hint of "donate" in green on the badge bar) - and all seems to be working without too much waiting about - thanks Cass !!
    Si vis pacem para bellum

  5. #5

    Join Date
    Oct 2007
    Location
    Porthcawl S Wales
    Posts
    482

    Default

    Well done Cass


    :-) :-) :-)
    Last edited by mollyjak; 19th December 2012 at 06:56 PM. Reason: To add smileys LOL

  6. #6

    Join Date
    Jul 2011
    Location
    Kings Lynn, Norfolk
    Posts
    124

    Default

    Well I dunno....!

    Will check later as I'm using tapatalk so can't see at the mo.....

  7. #7

    Join Date
    Jul 2011
    Location
    Kings Lynn, Norfolk
    Posts
    124

    Default

    It's blue!! Can't see anything else....

  8. #8

    Join Date
    Oct 2011
    Location
    Halifax, uk
    Posts
    195

    Default

    Quote Originally Posted by eusty View Post
    It's blue!! Can't see anything else....
    I've still not seen it, but, just for you, http://www.youtube.com/watch?v=YwSZvHqf9qM

  9. #9

    Join Date
    Jul 2011
    Location
    Kings Lynn, Norfolk
    Posts
    124

    Default

    Lol

  10. #10

    Join Date
    Nov 2011
    Location
    Hinckley
    Posts
    90

    Default

    Just did a quick Links-> Mark Forums Read and got:

    Your submission could not be processed because a security token was invalid.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

  11. #11

    Join Date
    Jun 2003
    Posts
    194

    Default

    Quote Originally Posted by The Tares Clan View Post
    Just did a quick Links-> Mark Forums Read and got:

    So did I,I am afraid

  12. #12

    Join Date
    Jun 2003
    Location
    Wiltshire
    Posts
    5,520

    Default

    It's looking good - well done, Cass!

    Everything seems to be working normally, except that as some others have said the "Mark forums read" link gives an invalid security token message (using Vista, Chrome 23.0.1271.97 m).
    ​​Do not go gentle into that good night.
    Rage, rage against the dying of the light. (Dylan Thomas)​


  13. #13

    Join Date
    Jul 2011
    Location
    Essex,UK
    Posts
    287

    Default

    Quote Originally Posted by Bill D (wwh) View Post
    "Mark forums read" link gives an invalid security token message (using Vista, Chrome 23.0.1271.97 m).
    Thanks to those for reporting that issue. I'll dig into that and see if I can fix it. I've not used that feature before, so I take it that it was working ok before the upgrade?

    Cass
    My Geocaching Blog: http://geocass.wordpress.com

  14. #14

    Join Date
    Jun 2003
    Location
    Wiltshire
    Posts
    5,520

    Default

    It was working for me, Cass. I didn't use it very often, but when I did it was fine.
    ​​Do not go gentle into that good night.
    Rage, rage against the dying of the light. (Dylan Thomas)​


  15. #15

    Join Date
    Jul 2011
    Location
    Kings Lynn, Norfolk
    Posts
    124

    Default

    I think there may have been some bug with the Mark as Read before. The forum seems to mark posts as read even though I haven't read them!

    This happens either using a browser (Opera) or tapatalk. No biggie as I just check the 'Todays post' link

  16. #16

    Join Date
    Jul 2011
    Location
    Essex,UK
    Posts
    287

    Default

    I think I've identified the problem.

    Quite a few of our forum templates are edited from the out of the box ones. When you upgrade, vBulletin doesn't modify any templates if they're edited. I've been through and made some changes as is suggested as a fix to our problem, however it hasn't fixed the Quick Links link. For now, however, if when in a forum you go to Forum Tools you can select 'Mark this forum as read' from there.

    As I wasn't the one that edited the templates, it's a tad tricky to work out what has been changed and why so one of my tasks will be to go through them all and sort them out and get a better understanding.

    For now though, if you do notice anything else weird then please point it out to me and I'll check it out/add it to the todo list.

    Cass
    My Geocaching Blog: http://geocass.wordpress.com

  17. #17

    Join Date
    Oct 2011
    Location
    Halifax, uk
    Posts
    195

    Default

    Won't this "fix itself" when the transition to version 4 is done? Surely (not that it have a clue) only the data would remain, all the forum software (and pages/sheets) would be new? I think someone offered some server space a couple of weeks ago, maybe use that as a test bed?

  18. #18

    Join Date
    Jul 2011
    Location
    Essex,UK
    Posts
    287

    Default

    No, the transition to 4 will be the same and not update the templates. It's understandable as if it overwrites them without asking then we will lose any customisations. I have been using my own web server to run the test upgrades so I'm ok in that department
    My Geocaching Blog: http://geocass.wordpress.com

  19. #19

    Join Date
    Oct 2005
    Location
    Land of the Bear and Ragged Staff!
    Posts
    849

    Default

    When the forum is 'up to date' can we have the green back please?
    I like this site to be different to the frog one!

    (But well done on the work so far!)
    I have a Geocaching problem...
    Work gets in the way!

    * Cache Walker -Caching by byway, not highway! CacheWalker.co.uk
    Walking and Caching in Warwickshire, Worcestershire, Gloucestershire areas

  20. #20

    Join Date
    Jul 2011
    Location
    Kings Lynn, Norfolk
    Posts
    124

    Default

    Quote Originally Posted by Bear and Ragged View Post
    When the forum is 'up to date' can we have the green back please?
    I like this site to be different to the frog one!

    (But well done on the work so far!)
    Huh? The frog is green??? TBH I like the blue theme

  21. #21

    Join Date
    Oct 2011
    Location
    Halifax, uk
    Posts
    195

    Default

    I'm pretty sure at the bottom of the forum index page there's a drop-down to change the color scheme for those that like such things

  22. #22

    Default

    All the themes on the bottom dropdown are blue, just with different layouts. Personally I prefer it as I always found the green theme a bit garish!

    At least Cass hasn't made all the icons grey

  23. #23

    Join Date
    Jul 2011
    Location
    Essex,UK
    Posts
    287

    Default

    I knew there would be one person who actually liked the toxic green colour ;-) Sorry, no plans to go back to it. The shades of blue in the forum will match those on the revamped website when it's up. I will be spending some time updating the forum themes and may even provide a few different ones for you to choose from, but I have a few bigger fish to fry at the moment. :-)
    My Geocaching Blog: http://geocass.wordpress.com

  24. #24

    Join Date
    Oct 2005
    Location
    Land of the Bear and Ragged Staff!
    Posts
    849

    Default

    Quote Originally Posted by *geocass* View Post
    I knew there would be one person who actually liked the toxic green colour ;-) Sorry, no plans to go back to it. The shades of blue in the forum will match those on the revamped website when it's up. I will be spending some time updating the forum themes and may even provide a few different ones for you to choose from, but I have a few bigger fish to fry at the moment. :-)
    It's not that I 'like' the green...

    I dislike it less than the blue!
    I have a Geocaching problem...
    Work gets in the way!

    * Cache Walker -Caching by byway, not highway! CacheWalker.co.uk
    Walking and Caching in Warwickshire, Worcestershire, Gloucestershire areas

  25. #25

    Join Date
    Jun 2003
    Location
    Amesbury Wiltshire
    Posts
    76

    Default

    Thanks Cass all working fine my end. Like the colour scheme!

    Colin

  26. #26

    Join Date
    Mar 2010
    Location
    Carterton Oxon
    Posts
    1,007

    Default

    Is it only me that has a Green donate button on the menu bar ? Is it trying to tell me something !!!!
    Si vis pacem para bellum

  27. #27

    Join Date
    Oct 2008
    Location
    Anywhere the mood takes us
    Posts
    2,538

    Default

    Mine's green as well Paul.
    I have always run the forum in Blue as I found the green a bit :.

  28. #28

    Join Date
    Jun 2003
    Location
    Chippenham, Wiltshire
    Posts
    2,143

    Default

    After several days of use, I'm delighted to report that I've not had any timeouts - well done Cass.

  29. #29

    Default

    Forum definitely seems to be running faster now.

  30. #30

    Join Date
    Nov 2010
    Posts
    221

    Default

    Great stuff, no issues to report at all on the error front. Still getting lots of applications to join from Eastern Europe, China etc. Looks like the Christmas Elves have worked for you!

    Failures are finger posts on the road to achievement.

  31. #31

    Join Date
    Jul 2011
    Location
    Kings Lynn, Norfolk
    Posts
    124

    Default

    Quote Originally Posted by northking View Post
    Great stuff, no issues to report at all on the error front.
    Just the one....

    The GAGB logo at the top of the forum links to chrome://xinhahere/index.php

    It's a schema which only works on Mozilla-based browsers.

  32. #32

    Join Date
    Mar 2010
    Location
    Carterton Oxon
    Posts
    1,007

    Default

    My record for Eastern European "Spammers" was 62 in one day - I think Dick had more - It can be a bit of a chore as usually there is one real application hidden in the middle of about 20 rubbish apps !!
    Si vis pacem para bellum

  33. #33

    Join Date
    Sep 2005
    Location
    The Mendips, Somerset
    Posts
    2,776

    Default

    After being away on holiday (with no mobile phone signal and only occassional wifi access) .... I have just accessed the forums for the first time in nearly 3 weeks.

    I am pleased to report that I have just had a quick read through nearly 500 posts without seeing any time out errors.

    Thanks for doing the upgrade Cass.

    (The Donate button is still green - could that be changed as well)
    GAGB member since 2005
    GAGB Committee member 2010 to 2016 (Chair 2012 to 2015)
    UK Mega Event Chairman 2009 (Weston-super-Mare)


  34. #34

    Join Date
    Oct 2005
    Location
    Land of the Bear and Ragged Staff!
    Posts
    849

    Default

    Quote Originally Posted by Maple Leaf View Post
    After being away on holiday (with no mobile phone signal and only occassional wifi access) .... I have just accessed the forums for the first time in nearly 3 weeks.

    I am pleased to report that I have just had a quick read through nearly 500 posts without seeing any time out errors.

    Thanks for doing the upgrade Cass.


    (The Donate button is still green - could that be changed as well)
    Yes. Can you make it "Flashing Red" that only stops flashing after the user has donated?

    :lol:
    I have a Geocaching problem...
    Work gets in the way!

    * Cache Walker -Caching by byway, not highway! CacheWalker.co.uk
    Walking and Caching in Warwickshire, Worcestershire, Gloucestershire areas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •