Thanks Thanks:  21
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 34

Thread: Forum upgrade - Today

  1. #1

    Join Date
    Jul 2011
    Location
    Essex,UK
    Posts
    287

    Default Forum upgrade - Today

    The GAGB forum will be upgraded later today, most probably early afternoon. I will post the forum status on the GAGB Facebook page. For those who don't use Facebook, please assume that if you can't use the forum (It will tell you that it is "locked") then I'm still upgrading it. If you can use the forum then it's done.

    I hope the upgrade will take no longer than an hour if all goes well. Longer if it doesn't! Eek!

    Also, tomorrow between 9pm and 11pm the whole GAGB site will be offline whilst the web hosting move us to a faster server...

    Cass (GAGB Webmaster)
    My Geocaching Blog: http://geocass.wordpress.com

  2. #2

    Join Date
    Jul 2011
    Location
    Essex,UK
    Posts
    287

    Default

    Looks like it worked. Just posting a test to double check.
    My Geocaching Blog: http://geocass.wordpress.com

  3. #3

    Join Date
    Nov 2010
    Posts
    221

    Default

    I do like this colour scheme, and guess what? No time-ous/error messages. Gold star awarded (but on velcro!)

    Thanks
    Failures are finger posts on the road to achievement.

  4. #4

    Join Date
    Mar 2010
    Location
    Carterton Oxon
    Posts
    1,007

    Default

    It's all gorn blue on me (except for the subtle hint of "donate" in green on the badge bar) - and all seems to be working without too much waiting about - thanks Cass !!
    Si vis pacem para bellum

  5. #5

    Join Date
    Oct 2007
    Location
    Porthcawl S Wales
    Posts
    481

    Default

    Well done Cass


    :-) :-) :-)
    Last edited by mollyjak; 19th December 2012 at 05:56 PM. Reason: To add smileys LOL

  6. #6

    Join Date
    Jul 2011
    Location
    Kings Lynn, Norfolk
    Posts
    124

    Default

    Well I dunno....!

    Will check later as I'm using tapatalk so can't see at the mo.....

  7. #7

    Join Date
    Jul 2011
    Location
    Kings Lynn, Norfolk
    Posts
    124

    Default

    It's blue!! Can't see anything else....

  8. #8

    Join Date
    Oct 2011
    Location
    Halifax, uk
    Posts
    195

    Default

    Quote Originally Posted by eusty View Post
    It's blue!! Can't see anything else....
    I've still not seen it, but, just for you, http://www.youtube.com/watch?v=YwSZvHqf9qM

  9. #9

    Join Date
    Jul 2011
    Location
    Kings Lynn, Norfolk
    Posts
    124

    Default

    Lol

  10. #10

    Join Date
    Nov 2011
    Location
    Hinckley
    Posts
    90

    Default

    Just did a quick Links-> Mark Forums Read and got:

    Your submission could not be processed because a security token was invalid.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

  11. #11

    Join Date
    Jun 2003
    Posts
    194

    Default

    Quote Originally Posted by The Tares Clan View Post
    Just did a quick Links-> Mark Forums Read and got:

    So did I,I am afraid

  12. #12

    Join Date
    Jun 2003
    Location
    Wiltshire
    Posts
    5,520

    Default

    It's looking good - well done, Cass!

    Everything seems to be working normally, except that as some others have said the "Mark forums read" link gives an invalid security token message (using Vista, Chrome 23.0.1271.97 m).
    ​​Do not go gentle into that good night.
    Rage, rage against the dying of the light. (Dylan Thomas)​


  13. #13

    Join Date
    Jul 2011
    Location
    Essex,UK
    Posts
    287

    Default

    Quote Originally Posted by Bill D (wwh) View Post
    "Mark forums read" link gives an invalid security token message (using Vista, Chrome 23.0.1271.97 m).
    Thanks to those for reporting that issue. I'll dig into that and see if I can fix it. I've not used that feature before, so I take it that it was working ok before the upgrade?

    Cass
    My Geocaching Blog: http://geocass.wordpress.com

  14. #14

    Join Date
    Jun 2003
    Location
    Wiltshire
    Posts
    5,520

    Default

    It was working for me, Cass. I didn't use it very often, but when I did it was fine.
    ​​Do not go gentle into that good night.
    Rage, rage against the dying of the light. (Dylan Thomas)​


  15. #15

    Join Date
    Jul 2011
    Location
    Kings Lynn, Norfolk
    Posts
    124

    Default

    I think there may have been some bug with the Mark as Read before. The forum seems to mark posts as read even though I haven't read them!

    This happens either using a browser (Opera) or tapatalk. No biggie as I just check the 'Todays post' link

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •