Thanks Thanks:  0
Results 1 to 14 of 14

Thread: Forum Problems

  1. #1
    Wood Smoke Guest

    Default

    I have subscribed to several forums and topics on this board using email notification and 'include a copy of the post'.

    It's very flaky in working :-(

    I seem to get new topic notifications but no included message.

    Some topics send 'there's a new message', some don't, and the message is never included.

    Can someone look into this please?

    WoodSmoke

  2. #2

    Join Date
    Jun 2003
    Posts
    125

    Default

    OK, lookin into it.

    Can't see anything on the knowledgebase about that.

    Is anybody else having this problem ?

  3. #3
    Wood Smoke Guest

    Default

    Interesting that both replies and new topic just came through correctly :-)

    WoodSmoke

  4. #4
    Wood Smoke Guest

    Default

    Ok, I should have checked the forums first :-)

    T&J reply to new forums arrived ok, including message

    Geof & Bonnies didn't

    Admin reply here arrived ok, incuding message

    New topic by T&J (Elections) arrived but with no message added.

    WoodSmoke

  5. #5
    Wood Smoke Guest

    Default

    Another update.

    I received message number 4, but not 5 & 6 in 'Trolls' etc

    I received message number 2, but not 3 in 'Elections'

    WoodSmoke

  6. #6

    Join Date
    Jun 2003
    Posts
    125

    Default

    I bumped this to the top agan to try to prompt anybody who might be having the same trouble to post here.

    I still cannot find any reason for the problem. The reason I ask is so we can try to discover if there is anything unusual about Wood Smoke's set up.

    Nothing personal WoodSmoke. There are some email/spam filters out there doing strange things, two of our members dont receive the system generated emails at all and we have to send them manually. We traced the problem to a "Hitachi Data Systems" email box which was discarding the emails thinking they were spam !

    I dont suppose you are using something like that, or maybe a "Tixie Box" or similar.

  7. #7
    Wood Smoke Guest

    Default

    Sorry that's not the reason :-(

    I run my own mail server and all my anti spam devices are controlled by me, as I check them all the time for wrongly trapped emails I would have found them.

    My results are still the same, getting about 1 in 3 messages :-(

    WoodSmoke

  8. #8

    Join Date
    Jun 2003
    Posts
    125

    Default

    Originally posted by Wood Smoke@Jul 4 2003, 07:44 AM
    I run my own mail server and all my anti spam devices
    Which mailserver and antispam are you running ?

  9. #9
    Wood Smoke Guest

    Default

    Sorry for the late reply, but I never received the above message :-(

    MDaemon which has it's own built in spam filter, but it's set to let everything through but marked.

    I then check all marked mail as well as unmarked.

    WoodSmoke

  10. #10
    Wood Smoke Guest

    Default

    Ok, here's another problem :-(

    The new forum 'Help Offered' has been added.........there is no way to be notified of new forums added :-(

    You can get new topics and replies (except they don't work very well), but not new forums :-(

    This particular forum script seems a bit flaky to me :-(

    WoodSmoke

  11. #11

    Join Date
    Jun 2003
    Posts
    125

    Default

    Hmm !

    Yes, I guess it is not the most amazing package in the world, but the authors say that over 1,000 downloads occur every day. The biggest plus is, it's free !

    I have searched for a resolution to the problems you are having without any real success. Throughout the World, there seems to be a handful of users with the same problems, but a solution has yet to be found.

    As it seems that there are no other GAGB members suffering the same, I guess we might as well continue this thread off forums by email.

    I will, of course, continue to keep my eye open for a solution and will let you know when I do.

  12. #12
    Wood Smoke Guest

    Default

    Hi Admin,

    I have noticed in the emails sent by the board a statement

    There may be more replies to this topic, but only 1 email is sent per board visit for each subscribed topic. This is to limit the amount of mail that is sent to your inbox.
    As I subscribe to topics I am aware of how many emails I receive and I am not worried about the number.

    Perhaps there is a way around this problem after all?

    WoodSmoke

  13. #13

    Join Date
    Jun 2003
    Posts
    125

    Default

    Ah! Now that sheds some light on the problem.

    I didn't realise you were getting that message.

    I will hunt around to see if there is anyway we can disable the "one email per day" feature for you. We will have to leave it activated for others who might not want to receive multiple emails from the system.

    Fingers crossed.

  14. #14
    Wood Smoke Guest

    Default

    I would suggest that as no one else has reported this problem, that no one else has them emailed to them, so you could disable it completely (if you find it).

    Anyone who has the email option turned on would expect to receive all the posts emailed to them. This board is not the busiest in the world so I don't see as anyone would worry about the number of emails from it.

    WoodSmoke

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •